[Rcpp-devel] R vectorisation vs. C++ vectorisation
romain at r-enthusiasts.com
Thu Nov 22 01:22:36 CET 2012
Le 22/11/12 01:13, Dirk Eddelbuettel a écrit :
> On 21 November 2012 at 22:24, Martyn Plummer wrote:
> | I believe that such a function is normally called "clamp".
> I like that too. Shall we change it?
Sure. And in fact, I forgot to svn add, so it is not even there yet.
Professional R Enthusiast
+33(0) 6 28 91 30 30
R Graph Gallery: http://gallery.r-enthusiasts.com
`- http://bit.ly/SweN1Z : SuperStorm Sandy
|- http://bit.ly/RE6sYH : OOP with Rcpp modules
`- http://bit.ly/Thw7IK : Rcpp modules more flexible
More information about the Rcpp-devel