[adegenet-forum] DNAbin2genind

Lumley, Lisa Lisa.Lumley at RNCan-NRCan.gc.ca
Mon Jul 18 00:53:54 CEST 2011

Hi there,
I'm having the same issue with 'import2genind'. I've tried using the new
Adegenet, and have tried installing the package using both the command
line (asking for all dependencies to be downloaded as well) and the
'point & click' installation method in R. I am wondering if it might be
a Windows problem - I'm going to try Linux tomorrow and if I have any
epiphanies I'll let you know. Best of luck.
Lisa Lumley

Postdoctoral Fellow
Laurentian Forestry Centre
Canadian Forest Service
Natural Resources Canada
1055 du P.E.P.S., P.O. Box 10380, Stn. Ste. Foy
Quebec, Quebec G1V 4C7


From: adegenet-forum-bounces at r-forge.wu-wien.ac.at
[mailto:adegenet-forum-bounces at r-forge.wu-wien.ac.at] On Behalf Of
Ilaria Coscia
Sent: July 17, 2011 12:42
To: adegenet-forum at r-forge.wu-wien.ac.at
Subject: [adegenet-forum] DNAbin2genind

I've installed the new Adegenet (1.3) and have been trying to import a
DNAbin to Genind with no success since. I keep getting an error message
saying that it cannot not find the DNAbin2genind function. Other
functions work fine, so I think installation of the package went well.
Any thoughts?

Dr Ilaria Coscia 
Institute of Biological, Environmental and Rural Sciences (IBERS) 
Edward Llwyd Building 
Aberystwyth University 
Ceredigion SY23 3DA 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.r-forge.r-project.org/pipermail/adegenet-forum/attachments/20110717/3b42630a/attachment.htm>

More information about the adegenet-forum mailing list